Fibre shows connected and active with Afrihost, but I am not connected.

+1 vote
Story line;

Installation and modem setup was done on Friday morning by Vumatel and after I phoned in to activate my fibre.

1. I am ONLY able to connect to the internet with cellphone devices. However I had no internet connection. After speaking to 2 technicians, the problem still was unresolved. Currently I have a yellow Ethernet Cable pluged into the LAN1 port of the modem and in the WAN port of the router. Even with this connection, no internet access. I plugged another Ethernet cable into the LAN2 port of the modem and LAN 1 on the router. I ONLY have internet access on cellphone devices, BUT the internet speeds keep fluxuating from 1.5mbps to 20mbps.

2. Unable to connect ANY laptop OR console to the wifi. I only receive an error message saying, "Cannot connect to DHPC Server". Even if they are connected through an Ethernet cable.

3. I spoke to 2 more technicians and not one of them were able to assist me to resolve the problem.

Is anyone out there struggling with the same? What do I do from here?
asked Apr 9 in Fibre by Dray (130 points)
Was your problem solved?
With no help at all....... Answer is no

1 Answer

0 votes
have you tried contacting afrihost support?
you can send an email to their guys:
answered Jun 5 by Rookie (3,460 points)