Hi. I pay for 10 Mbps line but hardly get 5

0 votes
Hi. I pay for 10 Mbps line but hardly get 5. I have rebooted but it doesnt help. This is so not worth it for me. I do not want to struggle with this as you do not struggle to get money from me. Fix this or i leave to another supplier.
asked Jul 12, 2018 in Fibre by Braam (120 points)

1 Answer

0 votes

Hi there,

We are very sorry you are experiencing such.

A poorly performing internet connection can be caused by broadband router configuration errors, wireless interference, or any of several other technical issues with your home network.

Please follow these steps to improve your line speeds:

- Please reboot your CPE/ONT then test your connection again.

If the issue persists, kindly do the following:

1. How many devices are connected to your network? If more than one, kindly test with only one device connected then test your speed again.

2. How is the device connected to the router?

If by Wi-Fi, how far is it from the router?

Please move closer to the router to establish if the distance is an issue.

3. Could you please test your speed (http://speedtest.net)

What was the speed you got?

- Upload speed? -

Download speed?

4. Please check to see if there are any other processes using up most of your bandwidth on each device.

You can do this by using the Resource Monitor for a Windows computer and Activity Monitor for Mac computers.

The Resource and Activity Monitors both have Network tabs that can be used to monitor network activity. 

*If this did not improve your speeds, please get in contact with our support department at support@afrihost.com so that they can view your account and further trouble shooting on your line can be done.

Thank you.

answered Jul 26, 2018 by AfriClaire (26,810 points)
...