how can i set allow_url_fopen on my web site hosted by afrihost

0 votes

hi i have a website hosted by Afrihost and i'm trying to connect to an API and the errorLog keeps on saying

PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mydetail/public_html/soccer/FootballData.php

 

regards

asked Aug 14, 2018 in Shared Hosting by mydetails (120 points)

1 Answer

0 votes

The warning message implies that the "allow_url_fopen" option is not enabled on the server. Please Edit the php.ini file from CPanel->MultiPHP INI editor->Editor Mode; add the following options and save the settings.

allow_url_fopen = ON

allow_url_include = ON

Alternatively, I suggest that you go to CPanel->MultiPHP manager to change the PHP version.

If you require further assistance please 
send a message to our whatsapp help line: https://whatsapp.afrihost.com
or visit our Help Centre: https://www.afrihost.com/site/help_centre
or see our FAQ page: http://faq.afrihost.com
 

answered Aug 15, 2018 by Rocky (3,540 points)
...