Does your hosting allow for older sites that use PHP 5.6?

0 votes
Hi there

We have clients hosted on Xneelo, where the PHP version has been updated to 7.2 with no option to stay at 5.6

Most websites are fine, but we have one or two that do not have the ability to update without a big outlay from the client for updating the website theme/design - so are looking for a way to host those few sites elsewhere until they make the change.

Is the option of PHP version 5.6 possible on Afrihost, or are you also making the newer 7.2 mandatory?

Please advise asap.

Many thanks,

Pia
asked Nov 27, 2019 in Shared Hosting by webrabbit (120 points)

1 Answer

0 votes
Good day,

I trust you are well,

Kindly note that we install the latest version however you can install an older but you will have to manage it yourself and there is a possibility it will auto phaseout.

If you require further assistance,

please send a message to our WhatsApp helpline: https://whatsapp.afrihost.com  

WhatsApp Help is available from 07h00 - 20h00 Monday - Friday

or visit our Help Centre: https://help.afrihost.com/  

or see our FAQ page: http://faq.afrihost.com     

Thank you
answered Nov 27, 2019 by Nino (28,490 points)
...