Mail set up (Outlook 2013)

+2 votes
HI

When setting up my mail client (Outlook 2013), all steps are followed as per the guide.

Test mails are received and visibile in the mailbox. Its external email which are not received (have checked junk folder as well) as a result, an error message is delivered ie delayed or delivery failure. Current set up:

POP - mail.domainname.co.za

SMTP - same as OPO

What could be wrong and how can I resolve?
asked Apr 4, 2015 in Email Hosting by anonymous

2 Answers

+1 vote
Try setup your mailbox as IMAP and not POP3. POP3 has a first come first serve policy with emails. If you have the mailbox setup on muitiple devices, the email will only be available to the device that views it first. IMAP on the other hand will sync all mail across all mailboxe.

IMAP

Incoming: mail.domainname.co.za

Outgoing: mail.domainname.co.za (Requires Authentication)
answered Apr 5, 2015 by theeandre (32,960 points)
Thanks, tried that, and still nothing. External mail ie from a public mailbox ie gmail / outlook which isn't received. Instead, I keep getting error's ie message delayed or not delivered. I've changed from Pop3 to IMAP, marked authentication, and still nothing. Any other suggestions?
I think the mailbox for the primary domain needs to be looked at. Could be an MX Record not pointing to the correct server. You might need to contact Afrihost Support.
0 votes
You are able to set the mails using the your ISP's SMTP.

mail.my-cupcakes.co.za     mail.my-cupcakes.co.za - SMTP Authentication must be switched on – some email clients have the facility to say "Use same settings as incoming" - so it will use the email address and password of your POP account.

mail.my-cupcakes.co.za     Settings Provided by your ISP - This is your current ISP’s smtp server settings.

Try setting the mails in these two ways and advise if the problem still persists. For further assistance kindly send an email to answers@afrihost.com.
answered Apr 7, 2015 by AfriDude (43,950 points)
...