My tv has always been connected to wi fi but now nothing is working not netfix if i do a check it says no network

0 votes
asked Nov 23 in Fibre by Chrisd76 (120 points)

1 Answer

0 votes

Good day 
 

This would mean that there is a connectivity issue or there may be a network outage in your area.

I would suggest that you disconnect the TV from WiFi by using the 'forget WiFi password' option.

  • Perform a power cycle on your TV by disconnecting your Tava from power for 5 minutes and plug back in.

Ensure that the CPE or ONT is powered up and lights are showing on the device.

You can also check for an outage in your area, by visiting our Network Status page via the Afrihost website.
'How to check for a network outage in your area' https://help.afrihost.com/topic/fibre-broadband/how-to-check-for-a-network-outage-in-area

If there is an outage, we are aware of it and our technicians are attending to the matter.
If there is no outage in your area, please continue to do further troubleshooting. Please find a helpful link to troubleshoot your internet connection.

Should you need further assistance,
please feel free to send an email to support@afrihost.com 
or contact us on our WhatsApp helpline: https://whatsapp.afrihost.com 
WhatsApp Help is available from 07h00 - 20h00 Monday - Friday & 07h00 - 18h00 Saturday - Sunday.
or give us a call on our toll-free number 0800 011 000, available from 08h00 - 17h00 Monday - Friday.
Help Centre: https://help.afrihost.com/

 

answered 3 days ago by AfriNest (6,110 points)
...