Elementor - "an error occurred"

0 votes
Hi all, keep getting "an error occurred" when trying to import a footer template in Elementor.

Anybody had this and found a solution?

I have upgraded PHP in cPanle to version 7.4 and have also set memory_limit to 256M - still having the same error.

 

Help will be appreciated.
asked Jan 8 in General by brettdt (180 points)

1 Answer

0 votes

Good day

The issue can be fixed by updating the domain’s PHP version to the latest one available. If Version 7.4 did not work , Please try updating to the latest version 8.0.
Please find a helpful link on How to update your domain PHP version.

We also do suggest that you update your WordPress plugins and themes which would also improve the performance of the website. 

Confirm plugins

  • Deactivate all plugins except Elementor and Elementor Pro to ensure that it is not due to a plugin conflict. If this resolves the problem, reactivate them one by one to track down the culprit.

Should you need further assistance,
please feel free to send an email to hosting@afrihost.com 
or contact us on our WhatsApp helpline: https://whatsapp.afrihost.com 
WhatsApp Help is available from 07h00 - 20h00 Monday - Friday & 07h00 - 18h00 Saturday - Sunday.
or give us a call on our toll-free number 0800 011 000, available from 08h00 - 17h00 Monday - Friday.
Help Centre: https://help.afrihost.com/

Regards 

answered Jan 10 by AfriNest (8,250 points)
...