Is anyone else experiencing strangely high pings?

+2 votes
This is using the speedtest function on saix.net. If i use web africa's network my ping is between 10ms and 12ms. Then if i change to Afrihost's network or even Axxess's network (they use the same infrastructure) my ping sky-rockets up to 180ms. I'm in Johannesburg North, near Sandton. Anyone else seeing this?
asked Jan 16, 2015 in ADSL by DMCB (150 points)

1 Answer

0 votes
We're seeing mostly normal pings in the North region (Gauteng region) but it would be best to run a few basic tests to determine what your ping is and where the latency originates in your routing over the internet.

It may be easiest to download our Network Test App (https://www.afrihost.com/site/page/afrihost_network_test?src=website_nav) and then submit the results to us so we can analyse the results and advise you best.

You can also view this post (https://answers.afrihost.com/176/what-does-a-traceroute-actually-show?show=176#q176) which could help you understand the results you see better.

Send us that info ASAP so we can help out :)
answered Jan 16, 2015 by AfriMan (14,620 points)
I've done traceroutes and my second hop times out, no matter which isp i use. However, this won't be the cause for the high latencies because my pings are fine with web africa. I have a ticket ID opened [#LPS-553-16653]. Your team told me two weeks ago that they reported it to MTN. The problem was fixed after that up until today when came back. I am certain it is not a problem on my end.
...