I am having connection issues. My router shows that I am online but I can't browse any sites. How do I resolve this?

+5 votes
asked Jan 28, 2015 in ADSL by mahmud (280 points)

2 Answers

+1 vote
Good day Mahmud

If your account has not run out of data then you should probably make sure your DNS/IP settings on your router are correctly set to dynamic (not static). This is usually the problem when you have data and are connected but can't browse.

Hope it works.
answered Jan 28, 2015 by Filet Mignon (24,730 points)
This appears to have resolved the problem. Thank you.
0 votes
This might be an easy thing to fix, or point to a problem.

The easy thing is to make sure that you have data, and have not been capped.

When you get capped, you normally can still access the Afrihost website, in order to top up your data.

You could also switch off your modem for 10minutes, and then switch it back on. Make sure you also remove the power from the modem. Some modems are not very stable if they run for a long time. This should also be done if your ADSL port had been reset.

If this is not the cause, then you should send, via different connection, information like trace route and ping outputs to the Afrihost support team.

This might assist them to resolve the issue.
answered Jan 28, 2015 by Nod (510 points)
I am sorry but I am lost. Why do I have to switch off my router for 10 minutes? It's a new router.
10minutes is probably overkill, but it is generally recommended to disconnect power on a router for at least 30seconds.
See here under "Modem Health": https://internethelp.centurylink.com/internethelp/troubleshooting-wired-connections.html
...