How do I activate Fibre?

+3 votes
I got a VUMA fibre line installed at my home today and I signed up for a 20/20 Mbps Home Fibre package. I was able to successfully link the CPE's object number with my package. However, I'm still unable to connect to the Internet. The technician confirmed that the fibre line is definitely working as I can view the Vumatel portal on my computer.

 

Any help would be greatly appreciated!
asked Jan 24, 2017 in Fibre by jdvdv (260 points)

1 Answer

+2 votes
Hi there

 

hope you are well.

When you connected to the vuma porta did you connect directly from the cpe device or your wireless WAN router?
answered Jan 25, 2017 by nikinix (25,450 points)
Hi nikinix,

I first tried to connect using my WAN router with no success. I then tried to connect using a different WAN router and it also didn't work. I then tried to connect my computer straight to the CPE.

I was able to access the vuma protal through both WAN routers and when I connected the computer directly.

Thanks for the help!
Its very possible you may have locked your computers mac address to the cpe device.
Please do the following for me :

1. check and see if the FX light on the cpe device is off ? if there is a blue power light but no FX  light there is a problem with the fiber link.

2. iPLease leave your cpe device off for 20 mins

Plug it back in to the power source ad the WAN router not your computer has to be your router.

3.check and see if you get an ip adress on the router.

What wireless router are you using? ALso can you confirm the firmware version on that router.

It should take you to an afrihost landing page where you need to input your client zone details.
Hi,

Apologies for the extremely delayed response the answers.afrihost.com page simply refused to load on any of by devices (not an Internet issue, but a page issue; the site was offline)

THANK YOU SO MUCH FOR ALL YOUR HELP!!

I followed your instructions to the letter and managed to get connected to the Internet!

One of the biggest problems was my stupid Netgear D6000 router. It generated a new MAC address for itself every time it booted. Once I managed to get it static everything worked!!

Thank you very much!!!
...