I'm not getting an IP address from the CPE, FX light is on

+3 votes
Hi,

I cannot connect to the Internet using my new Fibre line. The CPE's blue power and orange FX light is on but I'm not able to get an IP from the CPE. I've already tried two different routers and my computer. I've aready tried resetting and rebooting the CPE.

Can anyone please help moe?

Any help would be greatly appreciated!
asked Feb 3, 2017 in Fibre by jdvdv (260 points)

1 Answer

0 votes
Hey there

Sounds like your device has locked on to the MAC address of the first device you activated.

You can disconnect everything for 30 minutes and reconnect after. This should refresh your session and get you a new MAC address.
 

If you require further assistance please email: support@afrihost.com

or contact Afrihost support on 011 612-7200

or via live chat support on our website

alternatively you may request a call back by smsing the word 'help' to 32541

Thank you
answered Feb 3, 2017 by AfriDazzil (42,340 points)
...